Cannot enter name for telehealth
Incident Report for Kalix EMR
Resolved
A permanent fix was implemented that allows for clients to enter their names again. The default 'Telehealth User' workaround was removed.

The underlying cause of this issue was a change in how our provider's app behavior changed based on one of our configuration defaults. We changed the configuration to match.
Posted Oct 15, 2021 - 14:30 PDT
Update
Changing status to degraded performance - clients are not able to enter a name, however they are still able to join the meeting. The default name will be 'Telehealth User'. We will update this page once we have a more permanent fix.
Posted Oct 14, 2021 - 11:08 PDT
Update
An update has been applied so that a default name will be entered 'Telehealth User' instead of blank. This is a workaround until we fix the issue with the readonly field.

If the page is currently open, the page will need to be refreshed to see this change.
Posted Oct 14, 2021 - 10:34 PDT
Identified
There is a current issue in our telehealth were the name field is read-only for clients, which means they cannot start their meeting. This looks like a change in our provider. This does not affect clinicians because a name is automatically entered.

We are currently pushing a temporary emergency fix, were we will enter a name automatically by default, so at least clients can enter the meeting. This should be available soon.
Posted Oct 14, 2021 - 09:54 PDT
This incident affected: Telehealth.