Outage
Incident Report for Kalix EMR
Resolved
Our internet proxy has resolved the issue and Kalix is running as normal
Posted Jul 02, 2019 - 07:22 PDT
Investigating
Kalix is currently unavailable due to a network performance issue affecting our internet proxy. They are investigating the issue and we are sure the problem will be resolved soon. We will keep you updated on the progress of this.
Posted Jul 02, 2019 - 07:03 PDT
This incident affected: Kalix Platform, Telehealth, Online Schedulers, Messaging, and Notifications.