Email failures/slowness
Incident Report for Kalix EMR
Resolved
All issues have been resolved with our provider and emails have been sending correctly. If you had any failed emails you should be able to retry them.
Posted Jun 10, 2022 - 06:13 PDT
Update
Delivery has caught up in our email provider, so emails should be sending promptly again. We are still monitoring in case there are any follow-up issues.
Posted Jun 09, 2022 - 10:13 PDT
Monitoring
Our email provider had an issue which means that Kalix emails were failing with an unknown error. It seems that these issues are not 100% resolved so emails may still be delayed when sending, but they should not error. We are monitoring at this time and will update once emails should be back to normal.
Posted Jun 09, 2022 - 09:00 PDT
This incident affected: Messaging.