Fullscript Integration
Incident Report for Kalix EMR
Resolved
This incident has been resolved on Fullscript's side, and the Fullscript integration can be used again. The underlying cause of the issue is that Kalix's servers were blocked by IP addresses, even though we have previously provided our IP addresses, and they have not changed.

Due to the nature of the blocking, it looked like the Fullscript authentication was dropped from Kalix's perspective, so this would have caused the Fullscript accounts to be disconnected in Kalix in response. Fullscript accounts will need to be reconnected on the 'My Organization' -> 'Account Settings' -> 'Integrations' page. If individual clinicians had Fullscript connected, it can be reconnected against the 'My Organization' -> 'My Details' -> 'Integrations' page.
Posted Jul 19, 2024 - 00:44 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 14:02 PDT
Investigating
The Fullscript integration is currently unavailable. Customers' Fullscript accounts for Kalix are disconnecting and will not connect again, so the functionality is not currently usable. The issue is on the Fullscript side, and they are currently investigating the cause.
Posted Jul 18, 2024 - 14:00 PDT
This incident affected: Kalix Platform.