Telehealth showing 'Connecting' when trying to log in
Incident Report for Kalix EMR
Resolved
We are not seeing any further issues with regards to the telehealth component.
Posted Nov 20, 2023 - 22:06 PST
Monitoring
We have resolved this issue by updating the telehealth video component. You may need to refresh your page to get the latest files and fix the issue.

This version was only recently released, and normally Kalix uses a 'fixed' version of the telehealth to prevent any issues with new versions. However, it seems that the recent update caused the previous versions to stop working.

We are currently monitoring the telehealth component to ensure it functions correctly.
Posted Nov 20, 2023 - 16:11 PST
Investigating
When trying to join a telehealth session, Kalix is showing a 'Connecting' message. Initial investigations are showing that the telehealth session is starting, but the UI is not updating, which indicates that there may have been a change to the code that links to our provider. We are looking to push a fix for this issue ASAP.
Posted Nov 20, 2023 - 15:47 PST
This incident affected: Telehealth.