Authentication Servers Not Responding
Incident Report for Kalix EMR
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 15:26 PDT
Monitoring
The authentication servers have been reset and this seems to have fixed the issue. We are currently monitoring to see if there are any ongoing issues. Our automated systems alerted us to the problem almost immediately after the first instance of this problem, and we were able to resolve in just over 15 minutes.
Posted Jul 17, 2020 - 14:41 PDT
Investigating
Our authentication servers seem to be not responding, which means requests cannot be authenticated properly and are failing, we are currently restarting the authentication servers and hope to resolve this issue shortly.
Posted Jul 17, 2020 - 14:33 PDT
This incident affected: Kalix Platform, Telehealth, and Online Schedulers.