Server Usage Spike
Incident Report for Kalix EMR
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 16:42 PST
Monitoring
We released an update to hide the billing summary on the bill page for the time being. The generation of billing summary at the top of the bill page was identified as the element that was the main cause of the spike. Customers with a large number of bills that completed a bill search, caused Kalix to load too many records at once. This resulted in the Kalix server not being about to process any other requests and affected all Kalix customers.

We aim to release an update to bring back the billing summary in the next couple of weeks once a permanent fixed is released.
Posted Jan 15, 2019 - 10:24 PST
Investigating
There is a server spike related to the bill search functionality. Please refrain from using the reach in billing while we fix this problem.
Posted Jan 15, 2019 - 09:57 PST
This incident affected: Kalix Platform, Telehealth, Online Schedulers, Messaging, and Notifications.