Client side bar loading forever
Incident Report for Kalix EMR
Resolved
The patch has just been deployed and the side bar is working as expected again.
Posted Oct 09, 2018 - 09:34 PDT
Identified
This issue seems to have been caused by a deadlock in the code that loads up the summaries. We are deploying a patch that should fix this issue shortly.
Posted Oct 09, 2018 - 09:05 PDT
Investigating
The side bar that loads the client information seems to be hanging when loading the data, even though all other parts of Kalix seems to loading the information correctly.

It does NOT seem related to the maintenance yesterday. And seems to affect accounts randomly. We are investigating the cause.

You can work around it by creating docs/bills/etc by using the links on the client cover page instead.
Posted Oct 09, 2018 - 08:08 PDT
This incident affected: Kalix Platform.