Maps not loading
Incident Report for Kalix EMR
Resolved
The components needed for Kalix to work in the upstream map service is working again.
Posted Apr 26, 2021 - 23:31 PDT
Monitoring
Currently there is a problem with our mapping system so maps may not come up correctly and the address autofill may not work while this downtime is in progress. No other parts of Kalix will be affected.

Here is the status page for further information: https://support.here.com/status

We will update this page once the upstream issue has been resolved.
Posted Apr 26, 2021 - 19:46 PDT
This incident affected: Kalix Platform and Online Schedulers.