Kalix Time outs
Incident Report for Kalix EMR
Resolved
There have been no further problems with the storage, so we are closing this issue for now.
Posted Feb 12, 2024 - 17:46 PST
Update
This is a quick write-up of the underlying issue. The problem was with our secondary storage system (specifically, the location that stores audit history etc) that became unresponsive. We are currently working with our provider to find out more information.

This is not the same as the database timeouts in our previous issue, and so far it seems to be a one-off issue in the underlying storage system as opposed to any systematic issue in Kalix, which is why it was able to recover quickly.

We will continue to monitor Kalix to see if there are any ongoing issues.
Posted Feb 12, 2024 - 11:53 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2024 - 11:29 PST
Monitoring
Kalix is operational again.
Posted Feb 12, 2024 - 11:28 PST
Investigating
Kalix is experiencing loading timeout errors. We are currently investigating the cause and will have an update ASAP
Posted Feb 12, 2024 - 11:16 PST
This incident affected: Kalix Platform, Online Schedulers, and Messaging.