Email Previews not being found
Incident Report for Kalix EMR
Resolved
Our third-party email provider has released an update which has fixed the issue. New email messages will appear in Kalix as usual. Email messages received during the messaging downgrade (Saturday 4/15 - Monday 4/16) will remain in their altered layout.

Note: you are still able to read these messages in their entirety from the Messaging Inbox page. Click on the message record to read its contents, then select the - View full message link. Click on this link and a dialogue window will appear. You can read the received email, as well as other all messages in its chain.
Posted Apr 16, 2018 - 14:30 PDT
Monitoring
Our third party emailing provider changed the format in which they transmit data to Kalix. The new format is not something Kalix could use, and as a result, Kalix was unable to display email body text for received messages.

We are currently working with our third party provider to resolve the issue. For the meantime, we have released an update which allows you to read email messages in their entirety, however, in a slightly different compared to normal.

From the Messaging Inbox page in Kalix, you can click on a message to read its contents. We have added a new link here - View full message. Click on this link and a dialogue window will appear. You can read the received email, as well as other all messages in its chain.

Note: the body of received email messages cannot currently be viewed from the messaging section of a client's file. You must go to the Messaging Inbox (under the Messaging on the top header).

When our third-party provider fixes the problem, you will be able to view messages as normal.
Posted Apr 15, 2018 - 16:28 PDT