Outage
Incident Report for Kalix EMR
Resolved
The servers updated automatically but did not come back up properly. A manual reset resolved the issue.
Posted Oct 24, 2018 - 16:32 PDT
Investigating
There is an unknown outage affecting Kalix. It started 15 mins ago. We are currently investigating the cause with the aim of resolving it asap.
Posted Oct 24, 2018 - 16:09 PDT
This incident affected: Kalix Platform, Telehealth, Online Schedulers, Messaging, and Notifications.