Timeouts on server
Incident Report for Kalix EMR
Resolved
Azure is back to normal
Posted May 02, 2019 - 22:16 PDT
Update
Even though Azure is still showing connectivity issues on their status page, it looks like all systems are running as expected. We will continue to monitor the status of Azure, but right now Kalix should be accessible.
Posted May 02, 2019 - 14:30 PDT
Monitoring
From what we can see, Kalix seems to have mostly recovered. Our internal Azure tools also seem to be recovered. From what we can see Kalix should be OK to use again, however the status has not been updated in Azure, so it is possible that there may be ongoing intermittent issues.

We will be monitoring for a time and will change the status if we notice any changes.
Posted May 02, 2019 - 14:17 PDT
Update
Azure status page is now correctly showing the issue (Network connectivity issue across all regions): https://azure.microsoft.com/en-us/status/
Posted May 02, 2019 - 13:51 PDT
Update
An official update from Azure on their twitter page. It looks like they are currently investigating the underlying issues: https://twitter.com/AzureSupport
Posted May 02, 2019 - 13:40 PDT
Identified
This seems like a Azure-wide issue (according to Down Detector - https://downdetector.com/status/windows-azure/map). We are still waiting for official acknowledgement but it seems the issues started about 30 minutes ago and have cascaded somewhat. Kalix is not the only service affected - it seems to be affecting a large number of services built on the Azure Cloud.
Posted May 02, 2019 - 13:34 PDT
Investigating
We are currently investigating timeouts on our server. This seems to be caused by our underlying hosting provider (Microsoft Azure cloud server). You may notice that various components are not working (ie appointments, docs, clients etc), however these timeouts seem somewhat intermittent.
Posted May 02, 2019 - 13:24 PDT
This incident affected: Kalix Platform, Telehealth, and Online Schedulers.