Front page 404 error
Incident Report for Kalix EMR
Resolved
Kalix's front/marketing pages are operational again.
Posted Sep 17, 2023 - 09:00 PDT
Monitoring
Kalix's front/marketing pages are down due to a problem with our hosting provider (wpengine), but a fix is already on the way. Kalix's main functions are all operational - you can access the login page directly by going to 'app.kalixhealth.com'.

We will resolve this issue once the front pages are available again.
Posted Sep 17, 2023 - 08:32 PDT
This incident affected: Kalix Platform.