Telehealth video on iPhone
Incident Report for Kalix EMR
Monitoring
Our provider has finally created an update that should include a fix for this issue. If you are running telehealth sessions, and the video is still not showing up until the screen is rotated or some other action is taken, please let us know on our support widget or let us know via email at [email protected].

The telehealth update has been live for approximately 24 hours so far.
Posted Feb 29, 2024 - 18:13 PST
Identified
There is an issue with iPhones: if the client is holding their iPhone in the 'vertical' position, they will not be able to view video correctly, i.e. they cannot see your camera. If the client rotates their phone to the 'horizontal' position, it should fix the issue. Alternatively, the tile view can be used.

We are currently working with our provider to get this fixed and will update our video component as soon as we can.
Posted Dec 13, 2023 - 12:17 PST
This incident affects: Telehealth.