Unknown error when sending appointment message
Incident Report for Kalix EMR
Resolved
The fix was successful and messages are sending without problems again.
Posted Apr 04, 2018 - 08:41 PDT
Identified
We have identified a problem were some appointment messages for certain accounts are getting 'Unknown error' when sending. We have identified a fix and already trying to publish it.
Posted Apr 04, 2018 - 08:00 PDT