Cronometer Invite Issues
Incident Report for Kalix EMR
Resolved
Cronometer has resolved the issue and invites are working again.
Posted Nov 19, 2023 - 16:56 PST
Investigating
Cronometer is currently returning errors on their invite API, so you cannot invite clients to Cronometer. We have reached out to them and will be tracking their response here.
Posted Nov 15, 2023 - 16:05 PST
This incident affected: Kalix Platform.