Carrier Violation Errors on SMS
Incident Report for Kalix EMR
Resolved
After the first day of this issue occurring this issue was resolved. As a follow up, we have sent some documentation to the carrier involved to try and prevent this issue from occurring in the future and it has been accepted. We will close this issue for now as the underlying issue has hopefully been resolved.
Posted Mar 21, 2022 - 21:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2022 - 13:40 PST
Monitoring
This issue has been fixed by the upstream carrier. It sounds like we were caught up in a spam block.

Please try to resend any failed messages (you can do this by pressing the resend button on any failed messages) and let us know if there are any further problems.
Posted Mar 10, 2022 - 13:40 PST
Investigating
We are aware that a number of SMS messages are failing with a 'Carrier Violation' error message. Our provider is currently following up with the carrier about this issue. We will update this issue once it has been fixed and messages can be retried.
Posted Mar 10, 2022 - 08:22 PST
This incident affected: Messaging.