Availability showing 0% even though Kalix is OK
Incident Report for Kalix EMR
Resolved
The 3rd party component has been fixed.
Posted May 03, 2020 - 02:28 PDT
Monitoring
Our status is showing 0% right now but Kalix is unaffected. This is due to a third party component that is currently not working which is notifying our automatic notifications, but it will not block the functioning of Kalix
Posted May 02, 2020 - 18:58 PDT