Faxing showing unknown error
Incident Report for Kalix EMR
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 16:04 PDT
Monitoring
A fix has been implemented and we have completed an emergency patch to fix this issue. Fax should be working as expected.

Please note this issue seems to have only affected sending faxes - receiving faxes should have been unaffected.

We will monitor this issue for a time to make sure things are running smoothly.
Posted Oct 11, 2021 - 12:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2021 - 11:38 PDT
Identified
When sending a fax in Kalix, you will see an unknown error. We have identified the reason for this issue and are currently applying a fix.
Posted Oct 11, 2021 - 11:37 PDT
This incident affected: Messaging.