Queues are behind
Incident Report for Kalix EMR
Resolved
The server has successfully reset and Kalix is completely operational again.
Posted Sep 19, 2018 - 09:42 PDT
Identified
We received a notification that our queue that processes items is behind (as of about 15 mins ago). We are restarting the servers now so the issue should clear itself shortly, but you may notice reminders not going out, and new patients not showing up in the patient list etc. Once the server is reset all these things will happen automatically.
Posted Sep 19, 2018 - 09:40 PDT
This incident affected: Kalix Platform, Messaging, and Notifications.