Nutritionix downtime causing Unknown Error on Kalix
Incident Report for Kalix EMR
Resolved
The Nutritionix API is now available so Kalix is working as normal
Posted Feb 15, 2023 - 13:20 PST
Monitoring
Nutritionix's API is currently down, which means accounts that have linked up to Nutritionix will see an 'Unknown Error' message when they open a client record and the Nutritionix tab will not be available. Anything Nutritionix related will not be working until this issue is resolved. You can see further details about the status on Nutritionix's status page: http://status.nutritionix.com/
Posted Feb 15, 2023 - 06:50 PST
This incident affected: Kalix Platform.