Australian Users Only - Phone Numbers Blocked
Incident Report for Kalix EMR
Resolved
The Australian phone numbers have been restored and configured so all SMS functionality should be working as usual.
Posted Mar 25, 2024 - 17:12 PDT
Monitoring
AUSTRALIAN USERS ONLY

Due to a misuse of the Kalix platform to send SMS spam to outside accounts, our Australian-based numbers have been temporarily locked to prevent further spam being sent out by our provider. We are already in contact with our provider and hope to have these running again ASAP. Unfortunately, this means that incoming messages are also affected, so any responses will not be received until these numbers have been reactivated. We will update this Incident as soon as we have heard the numbers have been reactivated.

ALL USERS

To prevent this issue from occurring in the future, we have added rate-limiting to messages, which will affect all accounts. The limits should be set high enough that normal usage on Kalix should continue unimpeded but low enough that it would not make it worth using Kalix to send spam. We are also rate-limiting the purchase of numbers, which again should not affect normal account usage.
Posted Mar 25, 2024 - 02:36 PDT
This incident affected: Messaging.