Increase in timeouts in database
Incident Report for Kalix EMR
Resolved
This issue seems to be resolved as we have not seen any follow-up issues. We have not received full confirmation as to what the underlying issue was, and will continue to look into a possible cause.
Posted Jun 22, 2022 - 22:14 PDT
Monitoring
The database has been running smoothly for the last few hours without any incident, it looks like the underlying issue has been resolved but we are waiting for a confirmation from our provider. We will continue to monitor in case something changes. For the moment it seems Kalix is fully operational.
Posted Jun 20, 2022 - 18:41 PDT
Update
We are continuing to investigate this issue, we are having problems finding the underlying cause since the weekend started and are still working with our provider. We will update this page once we have more information.
Posted Jun 20, 2022 - 04:54 PDT
Investigating
We have picked up an increase in errors coming from our database, that corresponded to an access outage with our provider. It looks like we were not affected by the original issue, but it seems that we have been getting increased timeouts ever since the original issue occurred.

We are currently investigating the issue with our provider and hope to get the database back to a healthy state soon. The problem seems to be only with a fraction of requests to Kalix, so it doesn't seem to be a complete outage, however random actions in Kalix may have an error as this issue continues.

We will update this page once we have had an update.
Posted Jun 19, 2022 - 10:27 PDT
This incident affected: Kalix Platform.