FullScript recommendation feature not working
Incident Report for Kalix EMR
Resolved
This issue has been fixed on Fullscript's side and this feature seems to be functioning again. Please contact [email protected] if there are any ongoing issues.
Posted Aug 03, 2021 - 11:51 PDT
Identified
We are aware that the FullScript 'create new recommendation' feature is not working. We have been working on an updated feature with FullScript which was released in our latest update, and allows recommendations to be created within Kalix instead of needing to be created by switching over to FullScript.

Unfortunately it seems there were some differences between out test environment and the live environment which means this feature is not working correctly in the live environment. We will try to work with FullScript to get this fixed ASAP, otherwise we will be looking to revert our changes as a temporary measure. This means that this feature most likely won't be available for another day.

You can create recommendations manually by logging into FullScript and using an existing client record in FullScript, however this will not work for new clients as the new client record will not link back to Kalix correctly.

We will update here when we find out additional information about timelines from FullScript.
Posted Aug 03, 2021 - 04:09 PDT
This incident affected: Kalix Platform.