Automatic Log out problems, Calendar refresh
Incident Report for Kalix EMR
Resolved
The cache has settled on a level that is well within the current capacity and the problems have stopped. We are going to consider this issue resolved for now.
Posted Jul 30, 2019 - 12:43 PDT
Monitoring
The cache size has been increased, so all the data that needs to be saved actually can be now. The problems mentioned above should not occur anymore. We are monitoring the cache to see were it settles and make sure there are not any ongoing problems.
Posted Jul 30, 2019 - 11:52 PDT
Identified
We have identified a problem were some users will be logged out for no reason as they are moving through the site. Also a related problem were calendar settings are getting reset.

We have identified the underlying problem which was caused by a full cache, that holds our authorization information, which is causing dropped data which causes the log out problem. Simiarly calendar settings might also be dropped in the same way. We are in the process of increasing the size of the cache so this problem should go away shortly.
Posted Jul 30, 2019 - 11:34 PDT
This incident affected: Kalix Platform.