Timeouts on Kalix
Incident Report for Kalix EMR
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 10:47 PDT
Monitoring
The server has been replaced and Kalix should be operating at full capacity. One problem with the sick server was that it was preventing the automatic increase in the number of servers based on load - now that this has been fixed, Kalix should be scaling as expected now based on traffic. We will be monitoring this issue and will update if there are any follow-up issues.
Posted Apr 12, 2024 - 08:47 PDT
Identified
One of our servers is sick, which means that our other servers are being somewhat overloaded as the morning traffic picks up. We are currently replacing the server which should be available soon.
Posted Apr 12, 2024 - 08:33 PDT
This incident affected: Kalix Platform, Telehealth, and Online Schedulers.